Nueva pregunta

Pregunta:

Fecha: 05-02-2019 10:25:23 (En Español)

Estoy usando Xampp con PHP 7.2.10 y quiero usar PHP 7.1 ¿Como lo hago ?[Resuelta]

Hola amigos de la comunidad.
Estoy usando la versión de PHP 7.2.10 en Xampp y mi equipo de trabajo es Windows, quiero reemplazar mi versión actual por la versión de php 7.1 o inferior si se puede.
Etiquetas: PHP - Pregunta - Windows - XAMPP Votos: 0 - Respuestas: 4 - Vistas: 6 Compartir en: Google Facebook Twitter LinkedIn Link
 

Respuestas:

  • Fecha: 05-02-2019 12:32:07 Aquí tenes el paso a paso, basicamente es, descargar la version de php, copiar la carpeta dentro del xampp, donde esta la otra, luego modificar la ruta del php en el archivo httpd-xampp.conf, en wamp server es mas facil, con un solo click cambias las versiones que quieres usar.
    Saludos.

    Paso a Paso
      Votos: 2 - Link respuesta
     
  • Fecha: 05-02-2019 13:10:26 Raul, muchas gracias por tu respuesta me ha servido mucho.
    También descubrí que puedo nuevamente volver a descargar Xampp solamente llamandola: Xampp2 con otra versión de php
      Votos: 1 - Link respuesta
     
  • Fecha: 05-02-2019 14:08:08 Ok, perfecto, que bueno.
    Saludos..
      Votos: 0 - Link respuesta
     
  • Fecha: 06-02-2019 04:17:29 Personalmente prefiero Uniform Server. Viene con Apache2, Perl 5, phpMyAdmin, Adminer, PHP, MySQL 5 y MaríaDB (5 y 10). Puedes tener diferentes versiones instaladas de PHP (de 5.3 a 7.1) o de MySQL/MaríaDB y se cambia entre ellas mediante un menú. Lo mejor para mí es que no necesita instalación: es solo desempacar y usar, por lo que puede colocarse tanto en el disco duro como en medio portatil.   Votos: 0 - Link respuesta
     
Para participar activamente de la comunidad primero debes autenticarte, ingresa al sistema.Iniciar Sesión