New question

Question:

Date: 09-02-2015 08:54:51 (In Spanish)

Instalacion de oci8 centos[Resolved]

[root@intranet oci8-1.4.7]# ./configure -with-oci8=shared,instantclient,
/usr/lib/oracle/11.2/client/lib/
checking for egrep... grep -E
checking for a sed that does not truncate output... /bin/sed
checking for cc... no
checking for gcc... no
configure: error: no acceptable C compiler found in $PATH

Emite este mensaje y no permite copilar oci8.
Tags: CentOS - Installation - Linux - Question - Server Votes: 0 - Answers: 4 - Views: 10 Share on: Google Facebook Twitter LinkedIn Link
 

Answers:

  • Date: 09-02-2015 18:54:51 Prueba instalándolo con yum.

    Yum search oci8

    Y para instalar el que te guste:

    Yum install [paquete]
      Votes: 1 - Link answer
     
  • Date: 12-02-2015 06:57:18 mmm creo que el compilador gcc no esta en el path, primero tienes que instalarlo
    #yum -y install gcc
      Votes: 2 - Link answer
     
  • Date: 15-02-2015 09:29:38 Hola Byron, ¿has podido resolver el problema? comentanos como te ha ido con la ayuda que brindo Ernesto y Faustino (instalación vía Yum e instalación del compilador gcc).

    Saludos,
      Votes: 0 - Link answer
     
  • Date: 18-02-2015 14:48:36 Byron, doy la pregunta como resuelta, si no pudiste solucionarla con la ayuda de Ernesto y Faustino por favor reabrila (vos por ser el creador de la pregunta podrás hacerlo sin problemas). Al margen de esto, sería bueno que comentes de que forma lo resolviste y si fue gracias a las respuestas de la comunidad.
    Saludos,
      Votes: 0 - Link answer
     
To actively participate in the community first must authenticate, enter the system.Sign In